Printer: colour imbalance

This sub forum is for the discussion of computer hardware, rail simulation add-on hardware, operating systems (including their compatibility with rail simulation software). Please note: Any information or advice you take away from this sub forum is at YOUR OWN RISK. Information and advice is provided by users of the sub forum is posted here with best intentions. Use of acronyms / initialisms should be avoided unless you provide proper expansion of same.

Moderator: Moderators

Post Reply
MFMPorter
Well Established Forum Member
Posts: 564
Joined: Sun Jun 14, 2009 7:38 pm
Location: Waterlooville, Hampshire

Printer: colour imbalance

Post by MFMPorter »

I have a Canon TS6150 printer and have been trying to print some photos. I have put in new colour cartridges and believe I have the most up-to-date drivers. The photos produced are rather pale, with a bias towards orange/yellow and missing the darker shades of green/brown. Does anyone have any suggestions, please?

Thanks
David W
slipperman12
Very Active Forum Member
Posts: 6077
Joined: Mon Nov 12, 2007 9:50 am
Location: North Nottinghamshire, UK

Re: Printer: colour imbalance

Post by slipperman12 »

Hi David,
I have a much older Canon printer, but it sounds as if one or more of the jets is obstructed. Have you used the built-in cleaning routine? Your printer appears to have an LCD screen - selecting 'Maintenance', or similar, from the menu should give you access to that routine.

Cheers,
Ged
Intel i5-4690K (3.5Ghz), Gigabyte GA-Z97P-D3 m/b, 12GB DDR3 RAM, NVIDIA GTX 750ti (2GB) graphics card, Asus Xonar DS sound card. Win 10 Pro 64-bit.
MFMPorter
Well Established Forum Member
Posts: 564
Joined: Sun Jun 14, 2009 7:38 pm
Location: Waterlooville, Hampshire

Re: Printer: colour imbalance

Post by MFMPorter »

Thanks, Ged, will try that.
Davoid
Post Reply

Return to “Technical Discussions - Hardware, Operating Systems”