Page 1 of 1

Class 319

Posted: Fri Aug 17, 2018 2:42 pm
by philabos
I am attempting to run the "Beginning of Thameslink" scenario out of Brighton and have encountered two issues.

First is one I frequently see, throttle locked, release dynamic. When hitting the dynamic I see it is already at 0% and the throttle remains locked.
Second is "Engine stopped". Usually with EMU it is power on or off which can be remedied with the P key. After reviewing the manual and key commands I have been unable to see any command that will start the engine.

Any suggestions appreciated.

Re: Class 319

Posted: Fri Aug 17, 2018 6:17 pm
by slipperman12
Hi philabos,
You mentioned 'scenario' - are you sure you meant to post in this (Open Rails) Forum??

Cheers,
Ged

Re: Class 319

Posted: Fri Aug 17, 2018 8:45 pm
by philabos
Yes.
Should have said activity.

Re: Class 319

Posted: Sun Aug 19, 2018 10:09 am
by dennisat
Hi,

The immediate reason for this unit not working is that it's defined as a diesel in the eng file. Change this to electric and things start to happen. The brakes are taking too long to release, I'll look at this a bit later.

Dennis

Re: Class 319

Posted: Sun Aug 19, 2018 3:58 pm
by philabos
Dennis

Thank you. That was indeed the problem.
Have to get the unit going out of Brighton with the autopilot, but several stations up the dynamic finally stopped cutting in with the throttle lock.
Not sure what is going on there.

Warren

Re: Class 319

Posted: Mon Aug 20, 2018 9:59 am
by dennisat
Hi,

The brakes are not releasing properly because the brake system type is not consistent through the train. The driving car is defined as air_twin_pipe and the trailer cars as air_single_pipe. The brakes release properly if you change air_twin_pipe (4 instances) to air_single_pipe in the driving car.

Dennis

Re: Class 319

Posted: Tue Aug 21, 2018 1:54 pm
by philabos
Thank you Dennis