Class 319

This sim is a brand new, free game engine built on a Windows XNA foundation. It breathes new life into MSTS content as OpenRails is backwards compatible with MSTS routes, activities, and train sets. It's actively in development and approaching v1.0. Please visit the OpenRails web site for minimum HW specifications and software dependencies. The best way to participate is to ask questions as many members of the OpenRails development team participate in the forums.

Moderator: Moderators

Locked
philabos
Been on the forums for a while
Posts: 116
Joined: Sun Feb 26, 2006 11:17 pm
Location: Lancaster, PA, US

Class 319

Post by philabos »

I am attempting to run the "Beginning of Thameslink" scenario out of Brighton and have encountered two issues.

First is one I frequently see, throttle locked, release dynamic. When hitting the dynamic I see it is already at 0% and the throttle remains locked.
Second is "Engine stopped". Usually with EMU it is power on or off which can be remedied with the P key. After reviewing the manual and key commands I have been unable to see any command that will start the engine.

Any suggestions appreciated.
slipperman12
Very Active Forum Member
Posts: 5668
Joined: Mon Nov 12, 2007 9:50 am
Location: North Nottinghamshire, UK

Re: Class 319

Post by slipperman12 »

Hi philabos,
You mentioned 'scenario' - are you sure you meant to post in this (Open Rails) Forum??

Cheers,
Ged
Intel i5-4690K (3.5Ghz), Gigabyte GA-Z97P-D3 m/b, 8GB DDR3 RAM, NVIDIA GTX 750ti (2GB) graphics card, Asus Xonar DS sound card. Win 10 Pro 64-bit.
philabos
Been on the forums for a while
Posts: 116
Joined: Sun Feb 26, 2006 11:17 pm
Location: Lancaster, PA, US

Re: Class 319

Post by philabos »

Yes.
Should have said activity.
dennisat
Well Established Forum Member
Posts: 766
Joined: Fri Sep 07, 2007 3:28 pm

Re: Class 319

Post by dennisat »

Hi,

The immediate reason for this unit not working is that it's defined as a diesel in the eng file. Change this to electric and things start to happen. The brakes are taking too long to release, I'll look at this a bit later.

Dennis
[album 193027 OR_Supporter_Logo_Red.jpg] The best way to go
philabos
Been on the forums for a while
Posts: 116
Joined: Sun Feb 26, 2006 11:17 pm
Location: Lancaster, PA, US

Re: Class 319

Post by philabos »

Dennis

Thank you. That was indeed the problem.
Have to get the unit going out of Brighton with the autopilot, but several stations up the dynamic finally stopped cutting in with the throttle lock.
Not sure what is going on there.

Warren
dennisat
Well Established Forum Member
Posts: 766
Joined: Fri Sep 07, 2007 3:28 pm

Re: Class 319

Post by dennisat »

Hi,

The brakes are not releasing properly because the brake system type is not consistent through the train. The driving car is defined as air_twin_pipe and the trailer cars as air_single_pipe. The brakes release properly if you change air_twin_pipe (4 instances) to air_single_pipe in the driving car.

Dennis
[album 193027 OR_Supporter_Logo_Red.jpg] The best way to go
philabos
Been on the forums for a while
Posts: 116
Joined: Sun Feb 26, 2006 11:17 pm
Location: Lancaster, PA, US

Re: Class 319

Post by philabos »

Thank you Dennis
Locked

Return to “[OR] Help for Beginners”