Problems with Class 105 DMU

This sim is a brand new, free game engine built on a Windows XNA foundation. It breathes new life into MSTS content as OpenRails is backwards compatible with MSTS routes, activities, and train sets. It's actively in development and approaching v1.0. Please visit the OpenRails web site for minimum HW specifications and software dependencies. The best way to participate is to ask questions as many members of the OpenRails development team participate in the forums.

Moderator: Moderators

Locked
jonpd
Getting the hang of things now
Posts: 49
Joined: Sat Nov 22, 2008 3:36 pm
Location: Lubec ME USA
Contact:

Problems with Class 105 DMU

Post by jonpd »

I recently downloaded the BR Class 105 DMU set for an activity I wanted to create on the LTS route.
In testing them out on OR I find I cannot get them to run over 1 mph at full throttle no matter what gear I select.

I did all the usual things such as making sure all brakes are released, using the shift / key etc.

Are there any changes to the .eng files that are needed to get these to run correctly in OR?

I am currently running version X4103.

Any advice would be appreciated.

P.S. How do you know when you are supposed to shift gears on these units? Is it at a certain speed?

Jon
coolhand101
Very Active Forum Member
Posts: 1200
Joined: Tue Mar 06, 2007 2:20 pm

Re: Problems with Class 105 DMU

Post by coolhand101 »

There are a couple of threads about this. Do a search for MEP DMUs in OR. But yes, it does require a minor tweak in the ENG files to get them to run faster than 1 mph.

Thanks
jonpd
Getting the hang of things now
Posts: 49
Joined: Sat Nov 22, 2008 3:36 pm
Location: Lubec ME USA
Contact:

Re: Problems with Class 105 DMU

Post by jonpd »

I did that search. Frustratingly it seems that people have figured out what eng file changes need to be made but they don't say what they are. The one discussion about the class 3 chunters got close but then veered off into a discussion about animating the controls in the cabview. Something I may want to revisit once I have the DMU running but for now I need to resolve the eng file issue.

Perhaps there might be a patch posted in the file library? I'll go look there.

Jon
31lima
Getting the hang of things now
Posts: 15
Joined: Sat Oct 14, 2017 10:16 pm
Location: Northern Ireland

Re: Problems with Class 105 DMU

Post by 31lima »

coolhand101
Very Active Forum Member
Posts: 1200
Joined: Tue Mar 06, 2007 2:20 pm

Re: Problems with Class 105 DMU

Post by coolhand101 »

There are still a couple of things that MSTS has over OR regarding the DMMUs.

Placing the gears into 1st will allow power to the wheels with zero throttle.(Prototypical)

The reverser can only move when the gears are in neutral(Prototypical).

The gears are soft coded in MSTS via the ENG gear controller section. This allows the one notch from gear 4 to neutral and slamming the gears fully forward for 1st gear.
In OR, the gears are hard coded and the gear controller ENG section has no use.

However OR allows the engine to be disconnected from the wheels at zero throttle.
Not as effective as the flywheel, but you can go faster coasting downhill.

It would it be nice to see the temperature rise on how your driving skills work. ie high substain RPMs in lower gears, over revving the engines by wrong gear at the required road speed. Not placing the gears in neutral just before zero speed. The high temperature can affect the performance of the train and requires you to pay attention to your driving skills.

I believe in real life, it was possible to switch gear without closing the throttle. But this was frowned upon as the gearbox would over heat and would probably cause damage with continuing use of this method.

Thanks
jonpd
Getting the hang of things now
Posts: 49
Joined: Sat Nov 22, 2008 3:36 pm
Location: Lubec ME USA
Contact:

Re: Problems with Class 105 DMU

Post by jonpd »

I was able to get the Class 105 running by making some changes suggested by an .eng file posted over at Elvas Tower.
coolhand101
Very Active Forum Member
Posts: 1200
Joined: Tue Mar 06, 2007 2:20 pm

Re: Problems with Class 105 DMU

Post by coolhand101 »

jonpd wrote:I was able to get the Class 105 running by making some changes suggested by an .eng file posted over at Elvas Tower.
Maybe we can start fully tweaking these DMUs in OR for prototypical performance using the current OR parameters, ORTS engines and the newer vacuum brake modes/tokens?

Thanks
Locked

Return to “[OR] Help for Beginners”