Macroworks 3.1 not booting up

A custom RailDriver interface with a few innovations - shunting mode and fractional speed read-outs below 10mph/10kmh!

Moderator: Moderators

New to the Forums
Posts: 1
Joined: Sun Mar 12, 2017 4:36 am

Macroworks 3.1 not booting up

Post by Freighttrainx »

Alright here's the scenario, when I tried running Raildriver a few weeks back ,I got a Unable to Load RD.dll issue, I contacted support, did what he told me to do, but am still geting the unable to load dll issue. I'm using my E drive on my PC, I'm not using my C drive because my C drive is reserved exclusively for my OS. Initially Liam from P.I Engineering tried to use Teamviewer to get into my system and edit the files himself, that didn't work. I sent him a screenshot of where Railworks was located and he made changes to the script accordingly, but for some reason still, Macroworks 3.1 is refusing to work, it can't find where the Raildriver.dll file is located. Did he possibly miss a step? Am I not doing something right? Please help me to solve this problem.
User avatar
Established Forum Member
Posts: 308
Joined: Thu Mar 13, 2008 3:25 pm

Re: Macroworks 3.1 not booting up

Post by dick8299 »

I had the same problem after a computer rebuild. The only thing that worked was to install Macroworks on my C drive, and also edit the script to point at the plugins folder.

Return to “RailWorks RailDriver Interface”