Current Status of System

Do you have anything you'd like to bring to the Site Admins attention? Suggestions? Problems etc? Please note: Beginners should go to the 'help for beginners' forum below!

Moderator: Moderators

J1o2h3n4
Very Active Forum Member
Posts: 1269
Joined: Fri Mar 26, 2010 11:55 am

Re: Current Status of System

Post by J1o2h3n4 »

Hi,
any progress on the problem I mentioned Two posts back Oct 23? As just tried again to attach a .jpg file to a post and had the same problem yet again.

Regards Johnt
User avatar
MackBookPro
New to the Forums
Posts: 4
Joined: Mon Sep 21, 2020 6:47 pm
Contact:

Re: Current Status of System

Post by MackBookPro »

Hey, been a while. Just popping in to check for any updates. The "Click here to update your real name - Click re-calculate button when done" button is still broken, preventing me from ordering any CDs still. Any news on when this will be fixed?

Thanks!
User avatar
Easilyconfused
Worried about Silent Chickens
Posts: 13201
Joined: Tue Dec 31, 2002 9:06 am
Location: Portsmouth & Bristol
Contact:

Re: Current Status of System

Post by Easilyconfused »

If you get totally stuck and can't log in please do DM me on Discord (MattPeddlesden#2907 - you'll need to join my server at https://discord.gg/mattplaystv as that's the best place ot get in touch if you can't log into the forums, many of the mods, plus myself and Dad are both on there.
Discord is the best place to get assistance with this. I believe the site admin can override certain things with CD ordering and populate the name for you so it works correctly.
Kindest regards

John Lewis

Member of the forum moderation team
User avatar
tag2063
New to the Forums
Posts: 1
Joined: Fri Aug 16, 2019 4:09 pm

Re: Current Status of System

Post by tag2063 »

The CD ordering is broken for me, it comes up with an '/asp' error when I press pay by credit/debit. Any idea on how to fix this?
User avatar
Easilyconfused
Worried about Silent Chickens
Posts: 13201
Joined: Tue Dec 31, 2002 9:06 am
Location: Portsmouth & Bristol
Contact:

Re: Current Status of System

Post by Easilyconfused »

It's been reported to the site owner so he can take a look.
Kindest regards

John Lewis

Member of the forum moderation team
User avatar
alanch
Very Active Forum Member
Posts: 4831
Joined: Mon Feb 27, 2006 6:07 pm
Location: Leeds, England
Contact:

Re: Current Status of System

Post by alanch »

Every time I make a post on these forums it fails the first time with an 'Invalid Form' error, and works the second time - I know this was flagged as a problem after the upgrade, but am I the only person with this issue now, or is it now a known 'feature'?

I deleted my cookies for UKTrainsim and Atomic Systems but the issue persists. I'm using an up to date Firefox on fully patched Windows 10.

I've just asked the same question on Discord.
Alan

My railway photos are now on Google + - links to the albums are in this thread http://forums.uktrainsim.com/viewtopic. ... 9&t=149558

Lots of steam and early diesels from 1959 to 1963.
User avatar
Acorncomputer
Very Active Forum Member
Posts: 10681
Joined: Wed Oct 17, 2007 5:37 pm
Location: Horley, Surrey, (in a cupboard under the stairs)

Re: Current Status of System

Post by Acorncomputer »

Hello

I still get the same as you but it always seems to work OK on the second submission. I was also getting problems including images in posts but as the Atomic Album is working properly now, I can link images from there to a post with no problems.
Geoff Potter
Now working on my Bluebell Railway route for TS2021
RISC OS - Now Open Source
peacockg
Established Forum Member
Posts: 459
Joined: Tue Oct 16, 2007 12:29 pm

Re: Current Status of System

Post by peacockg »

1. I also have to submit twice to make a post

2. If I link to a picture in Atomic Album the image does not show in the post, instead an icon appears. Click on the icon and the picture opens in a new tab.

3. Downloading files from the library always causes confusion. I click on the download arrow but nothing happens. Then I remember, it is Right Click on the download arrow followed a Left Click on "Save link as". This gives me a new window where I can choose the save location and file name. Even then it is not finished, at the bottom of the IE window I get a red exclamation mark "UKTS...... .zip can't be downloaded securely" and a button marked Discard. But all is not lost, there is an up arrow. Click on this and choose "Keep" and the file downloads!!!
Would it be possible to add further layers of complexity, or could it just download when I hit the download arrow to start?

Garry

Of course after submitting this twice, I had to go back to the Board Index and select this thread again before I could find the edit pencil.

I know that the latest thing is this "Discord" community, but I have tried this twice, a total of 5 minutes, and never again
User avatar
alanch
Very Active Forum Member
Posts: 4831
Joined: Mon Feb 27, 2006 6:07 pm
Location: Leeds, England
Contact:

Re: Current Status of System

Post by alanch »

peacockg wrote: Wed Sep 15, 2021 3:04 pmI know that the latest thing is this "Discord" community, but I have tried this twice, a total of 5 minutes, and never again
I find Discord is useless for finding anything - just a long series of messages with no structure. Or is that just me?

However, Matt has replied to my message about the double posting 'feature', though it doesn't move us on. He said 'yes im still not sure what the heck is causing that.'
Alan

My railway photos are now on Google + - links to the albums are in this thread http://forums.uktrainsim.com/viewtopic. ... 9&t=149558

Lots of steam and early diesels from 1959 to 1963.
Post Reply

Return to “Site Admin Queries”