Unable to Add a picture in a post

Do you have anything you'd like to bring to the Site Admins attention? Suggestions? Problems etc? Please note: Beginners should go to the 'help for beginners' forum below!

Moderator: Moderators

User avatar
Acorncomputer
Very Active Forum Member
Posts: 10659
Joined: Wed Oct 17, 2007 5:37 pm
Location: Horley, Surrey, (in a cupboard under the stairs)

Re: Unable to Add a picture in a post

Post by Acorncomputer »

Hi Ian

None of my previous links to Album Images in posts going back a few years show up yet, so I am guessing that Matt will have to create some new link coding to get this to work again.

:x-mas:
Geoff Potter
Now working on my Bluebell Railway route for TS2021
RISC OS - Now Open Source
NeutronIC
Atomic Systems Team
Atomic Systems Team
Posts: 11077
Joined: Fri Oct 05, 2001 12:00 am
Location: E11, London, England
Contact:

Re: Unable to Add a picture in a post

Post by NeutronIC »

Hi Folks,

Album should be mostly back now.

I've got uploading via the web to work, and reviewing and navigating folders should all be working on the website too.

I've just fixed the album tag so that now works as well, noted as broken in the post above.

Should if anything else is bust :)

Matt.
User avatar
45002
Very Active Forum Member
Posts: 5735
Joined: Mon May 10, 2004 6:06 pm
Location: Hyperspace

Re: Unable to Add a picture in a post

Post by 45002 »

Just been able to log in to Atomic album :D


Click the image to zoom in


Cheers

MARTIN :drinking:
Nora Batty,Hattie Jacques,my idea of Heaven

[album 122813 94001TP.jpg thumblink]
User avatar
Acorncomputer
Very Active Forum Member
Posts: 10659
Joined: Wed Oct 17, 2007 5:37 pm
Location: Horley, Surrey, (in a cupboard under the stairs)

Re: Unable to Add a picture in a post

Post by Acorncomputer »

The Atomic Album seems to be working just fine again with images appearing as if by magic throughout my posts and those of many others that contained useful reference information.

It really is Christmas!

Thanks to Matt for fixing this and bringing back some familiar features in these very unfamiliar times.

:D
Geoff Potter
Now working on my Bluebell Railway route for TS2021
RISC OS - Now Open Source
NeutronIC
Atomic Systems Team
Atomic Systems Team
Posts: 11077
Joined: Fri Oct 05, 2001 12:00 am
Location: E11, London, England
Contact:

Re: Unable to Add a picture in a post

Post by NeutronIC »

Great to get confirmation it's working!

If anything else is broke that needs looking at - let me know :)

Matt.
User avatar
Acorncomputer
Very Active Forum Member
Posts: 10659
Joined: Wed Oct 17, 2007 5:37 pm
Location: Horley, Surrey, (in a cupboard under the stairs)

Re: Unable to Add a picture in a post

Post by Acorncomputer »

Hi Matt

A couple of things that are more of a tweak than a problem -

:x-mas: The Active Topics quick link does not show any active topics
:x-mas: When submitting a post, there is a message on the first attempt that says 'The submitted form was invalid. Try submitting again'. The second attempt to submit then usually works.

There are a few interesting features in the new system which overall make it nicer to use.

:)
Geoff Potter
Now working on my Bluebell Railway route for TS2021
RISC OS - Now Open Source
Drogba11CFC
Well Established Forum Member
Posts: 919
Joined: Fri May 09, 2008 9:48 am

Re: Unable to Add a picture in a post

Post by Drogba11CFC »

I've just posted quite a few screenshots (viewtopic.php?p=1881124#p1881124) and they still won't show. I'm having to click on them to see them.
Chelsea FC 2009/10 Premier League Champions and FA Cup winners
Currently reached: AP4
User avatar
dorlan
Totally Narrow Minded
Posts: 7527
Joined: Mon Dec 22, 2003 9:33 pm
Location: Sir Caerwrangon

Re: Unable to Add a picture in a post

Post by dorlan »

Drogba11CFC wrote: Thu Dec 31, 2020 6:44 pm I've just posted quite a few screenshots (viewtopic.php?p=1881124#p1881124) and they still won't show. I'm having to click on them to see them.
I can see them without having to click on them.
Ian J
Member of the UKTS Forum Moderation Team.
markpullinger
Very Active Forum Member
Posts: 3023
Joined: Sun Jun 08, 2003 6:24 pm

Re: Unable to Add a picture in a post

Post by markpullinger »

I can see them without clicking too. Using Edge browser.
User avatar
Acorncomputer
Very Active Forum Member
Posts: 10659
Joined: Wed Oct 17, 2007 5:37 pm
Location: Horley, Surrey, (in a cupboard under the stairs)

Re: Unable to Add a picture in a post

Post by Acorncomputer »

I can see them too in Firefox without doing anything.

:D
Geoff Potter
Now working on my Bluebell Railway route for TS2021
RISC OS - Now Open Source
Drogba11CFC
Well Established Forum Member
Posts: 919
Joined: Fri May 09, 2008 9:48 am

Re: Unable to Add a picture in a post

Post by Drogba11CFC »

On closer inspection, it appears to be a problem with Chrome.
Chelsea FC 2009/10 Premier League Champions and FA Cup winners
Currently reached: AP4
User avatar
749006
Very Active Forum Member
Posts: 8787
Joined: Fri Mar 30, 2012 11:17 am
Location: England
Contact:

Re: Unable to Add a picture in a post

Post by 749006 »

I'm still having problems attaching pictures to the threads

The latest one is a jpg 1024x576 pixels and 184mb and the system tells me it is invalid

What are you supposed to do to add a picture to a thread?

Peter
http://peter749.piwigo.com/
My Railway Pictures
User avatar
dorlan
Totally Narrow Minded
Posts: 7527
Joined: Mon Dec 22, 2003 9:33 pm
Location: Sir Caerwrangon

Re: Unable to Add a picture in a post

Post by dorlan »

1. The maximum dimension allowed on the forum is 800 x 640 pixels

2. It would appear that there is a limit on the dimensions of the image, but I have no idea what that is

3. There's still the problem of sometimes it will accept an attachment and other times it won't.

I've tried 5 times to add an image to this post! :(

It worked the sixth time, but only after I edited the post! :roll:
Attachments
1.jpg
Ian J
Member of the UKTS Forum Moderation Team.
User avatar
749006
Very Active Forum Member
Posts: 8787
Joined: Fri Mar 30, 2012 11:17 am
Location: England
Contact:

Re: Unable to Add a picture in a post

Post by 749006 »

dorlan wrote: Thu Jan 07, 2021 1:41 pm 1. The maximum dimension allowed on the forum is 800 x 640 pixels

2. It would appear that there is a limit on the dimensions of the image, but I have no idea what that is

3. There's still the problem of sometimes it will accept an attachment and other times it won't.

I've tried 5 times to add an image to this post! :(

It worked the sixth time, but only after I edited the post! :roll:
Thanks Ian,

I will reduce the pictures further

Peter
http://peter749.piwigo.com/
My Railway Pictures
User avatar
dorlan
Totally Narrow Minded
Posts: 7527
Joined: Mon Dec 22, 2003 9:33 pm
Location: Sir Caerwrangon

Re: Unable to Add a picture in a post

Post by dorlan »

dorlan wrote: Thu Jan 07, 2021 1:41 pm 1. The maximum dimension allowed on the forum is 800 x 640 pixels

2. It would appear that there is a limit on the dimensions of the image, but I have no idea what that is

/snip)
No. 2 should say that there is a limit in the size (in bytes/Mbs] of the image. :oops:
Ian J
Member of the UKTS Forum Moderation Team.
Post Reply

Return to “Site Admin Queries”