MSTS AE Zoom missing

The MSTS Activity Editor allows you to make your own activities, or missions, for the player to complete. This is also how you can get lots of other trains running while you drive yours!

Moderator: Moderators

Locked
Szlumper2
Getting the hang of things now
Posts: 86
Joined: Wed Mar 14, 2007 8:02 pm

MSTS AE Zoom missing

Post by Szlumper2 »

Over the last couple of days I've been creating an activity for Cambrian 2 involving shunting rolling stock around Aberystwyth. I tested it this evening and it wasn't doing what I wanted it to so I shut down MSTS and opened up the editor to have a look. Up came all the usual editor screens, but not the zoom window, so I can't zoom in to take a closer look. I've tried restarting the editor several times with the same result. Earlier today the editor worked fine.

Has anyone else had this problem - if so, how did you fix it?

Alternatively is there a keyboard shortcut for the zoom?

Many thanks
terrycunliffe
Very Active Forum Member
Posts: 7116
Joined: Tue Dec 11, 2001 12:00 am
Location: Back in the padded cell, however, I did manage to smuggle a full bottle in with me!

Re: MSTS AE Zoom missing

Post by terrycunliffe »

By the "zoom" window, do you mean the "Tools" window?
If so, click on "Window" in the AE menu, and make sure that the "Tools Window" checkbox is ticked.
If it is, sometimes these windows end up hidden behind the main AE window, so just drag that around the screen to check whats behind.
The keyboard shortcut for the zoom function is the num pad + & - keys
T
Virtual Navvy for North West England & Metrolink.

Two rules to get you through life: If it's stuck and it's not supposed to be, WD-40 it. If it's not stuck and it's supposed to be, gorilla glue it.
Locked

Return to “[MSTS1] Activity Creation”