Cannot find Texture File

If you are user of the excellent Abacus TrainSim Modeler, meet up with other users of this product here.

Moderator: Moderators

Post Reply
Szlumper2
Getting the hang of things now
Posts: 90
Joined: Wed Mar 14, 2007 8:02 pm

Cannot find Texture File

Post by Szlumper2 »

I've just created a Sentinel Steam lorry in TSM.

Unfortunately when I came to convert it to a TS Object, I got the message "Could not find texture file" and when I try to import it in the Route Editor, there is no thumbnail and I get a message "Could not open shape file" when I try to add it to a route.

I've tried starting again - one part at a time with a new texture file. I've created the wheels again, one by one, and tested in the Route Editor after each pair of wheels (it's a 10-wheeler) and it all works until I add the 10th wheel, when I get "Could not find texture file" again.

Needless to say, the bmp files are where they've been all the way through the build so I can't understand why TSM thinks they've disappeared.

Any suggestions?

Many thanks

Richard
mrmosky
Been on the forums for a while
Posts: 269
Joined: Mon Sep 21, 2015 6:34 pm

Re: Cannot find Texture File

Post by mrmosky »

Hi Richard,

Did you manage to solve this problem?

I must admit it has me puzzled.

geoff
PhilChorusch
Getting the hang of things now
Posts: 15
Joined: Sun May 18, 2008 1:56 am

Re: Cannot find Texture File

Post by PhilChorusch »

TSM is working well for me, on Windows 7 and Windows 10 64-bit

First thing you should think about

Do you have Administration rights on Windows 7, 8, 8.1, 10 and 11? IF not, disable UAC "User Account Control" TSM will throw up errors no matter of silencing UAC

Do you have TSM installed to Program Files (x86) on a Windows 64-bit system? If yes, change installation to Program Files and follow these instructions
https://www.tapatalk.com/groups/mstsfor ... -t247.html

Regards,
Phil
Post Reply

Return to “Abacus TS Modeler”