Search found 3659 matches

by dorlan
Sun Nov 22, 2020 2:57 pm
Forum: Site Admin Queries
Topic: Unable to Add a picture in a post
Replies: 4
Views: 58

Re: Unable to Add a picture in a post

I'm clicking on Attachments just below where I'm typing this - then Add Files The file is 280kb, 1280x720 and is a jpg file I get a yellow triangle under Status with Error The submitted form was invalid. Try submitting again. I have tried different pictures with the same result Peter I get that as ...
by dorlan
Sat Nov 21, 2020 9:05 pm
Forum: Site Admin Queries
Topic: Unable to Add a picture in a post
Replies: 4
Views: 58

Re: Unable to Add a picture in a post

749006 wrote: Sat Nov 21, 2020 8:15 pm Every so often it would be good if I could upload a picture to a post but most of the time it says the file is wrong and won't accept it.

Yes, I know other people have posted pictures so what am I doing wrong?

Peter
How are you trying to upload the picture, Peter?
by dorlan
Tue Nov 17, 2020 12:33 pm
Forum: [OR] Help for Beginners
Topic: Y tracks needed for LYR Heartlands. Problem
Replies: 11
Views: 180

Re: Y tracks needed for LYR Heartlands. Problem

signalnorths wrote: Mon Nov 16, 2020 7:59 pm Also wondering where to find the Aspinall loco to download too.
If you go to the Download Search and type LYR-Engine-Pack in the Keyword box you will find 5 packs of LYR engines.
by dorlan
Sun Nov 15, 2020 5:56 pm
Forum: [OR] Help for Beginners
Topic: Y tracks needed for LYR Heartlands. Problem
Replies: 11
Views: 180

Re: Y tracks needed for LYR Heartlands. Problem

I've just downloaded the route and explored some of it in Open Rails without encountering any error messages.
I can't find any reference to 'Y Tracks' anywhere in my MSTS/OR folders or on the internet.
by dorlan
Sun Nov 15, 2020 12:29 pm
Forum: [OR] Help for Beginners
Topic: Y tracks needed for LYR Heartlands. Problem
Replies: 11
Views: 180

Re: Y tracks needed for LYR Heartlands. Problem

Moved to OpenRails forum.
by dorlan
Wed Nov 11, 2020 10:09 am
Forum: Site Admin Queries
Topic: Search Function
Replies: 7
Views: 128

Re: Search Function

Have you tried the 'Quick links' icon on the top left of the page?
by dorlan
Wed Oct 28, 2020 10:31 am
Forum: Site Admin Queries
Topic: Video Link Problem
Replies: 14
Views: 451

Re: Video Link Problem

I don't know why it's happening, but there is a way you can view the videos. If you go to e.g. viewtopic.php?p=1879044#p1879044 and click on the "quote" icon for the post with the videos, you can see the urls for the videos. Copy and paste the url into a new tab in your browser to see the video.
by dorlan
Tue Oct 27, 2020 10:27 pm
Forum: Open Forum
Topic: How many posts before pre-mod ends?
Replies: 2
Views: 75

Re: How many posts before pre-mod ends?

As a new user, your initial posts will need to be approved by a moderator before they are made visible on the forum. This is a precautionary measure so that we are able to help you get the most out of your forum membership. There is no set number of posts before this is changed to regular posting an...
by dorlan
Sat Oct 17, 2020 2:00 pm
Forum: Site Admin Queries
Topic: Unable to buy premium on UKTS
Replies: 7
Views: 200

Re: Unable to buy premium on UKTS

Easilyconfused wrote: Sat Oct 17, 2020 11:51 am That is a known issue that is being worked on this weekend.

For all updates see the thread in site admin ---> viewtopic.php?f=26&t=152837
by dorlan
Fri Oct 16, 2020 4:20 pm
Forum: Site Admin Queries
Topic: Video Link Problem
Replies: 14
Views: 451

Re: Video Link Problem

Still waiting for at the very least an explanation. Mike From what I can see, the links you posted are embedded in your post. The links in the More Wycombe Railway Steam topic aren't because the links given there are in a different format, e.g. https://youtu.be/_mc__jCAmCs If you got one of your vi...
by dorlan
Fri Oct 16, 2020 1:49 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 59
Views: 1947

Re: Current Status of System

I looked at this post (I guess this is the one you refer to) and both links there--for Information and for Download--do not use HTTPS. Also of interest might be the single slash after the host name where I would expect a double slash. But I may well be behind times and the information link works fi...
by dorlan
Fri Oct 16, 2020 1:45 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 59
Views: 1947

Re: Current Status of System

Another anomaly is the UKTrainsim link on the Board Index page goes to http://www.uktrainsim.com/ even though hovering the mouse over the link shows https://www.uktrainsim.com/ :-?
by dorlan
Thu Oct 15, 2020 10:05 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 59
Views: 1947

Re: Current Status of System

I've just posted two posts with links to a file in the Download library and noticed that both Firefox and Opera have indicated that the connection to the site isn't fully secure...
security.jpg
by dorlan
Thu Oct 15, 2020 9:47 pm
Forum: Site Admin Queries
Topic: Linking to files in the UKTrainsim Download library
Replies: 0
Views: 91

Linking to files in the UKTrainsim Download library

If you want to link to files in the UKTrainsim file library use

{uktsfile file_number}

e.g. {uktsfile 34386}, using [ ] instead of { }.

[uktsfile 34386]
by dorlan
Thu Oct 15, 2020 5:45 pm
Forum: [MSTS1] General MSTS Discussion
Topic: MSTS Unpackager
Replies: 3
Views: 179

Re: MSTS Unpackager

Use {uktsfile file_number}, e.g. {uktsfile 34386}, using [ ] instead of { }.

[uktsfile 34386]

Go to advanced search