Search found 7888 matches

by NeutronIC
Sun Feb 14, 2021 11:15 pm
Forum: [TSW] General Discussion
Topic: TSW2
Replies: 136
Views: 11800

Re: TSW2

I'm sorry but how do you make the leap from "Paul likes Steam" to "paul is totally disappointed by everything done to date" :) That's very much an "all minis are cars" therefore "all cars are minis" type mistake and honestly I expected more from you Andi! I don't understand your last sentence at all...
by NeutronIC
Sun Feb 14, 2021 7:59 pm
Forum: [TSW] General Discussion
Topic: TSW2
Replies: 136
Views: 11800

Re: TSW2

I get quite excited about the front man being totally disappointed by what they produced so far. Now if he can do nothing about it, or if all he achieved through all those years does not even lead to the announcement or an announcement's announcement, how much less will our opinion count? You could...
by NeutronIC
Tue Feb 02, 2021 10:58 pm
Forum: Site Admin Queries
Topic: Non premium server
Replies: 5
Views: 254

Re: Non premium server

bybeethoven - it won't let me send your DM - you are not showing as a premium member - can you drop me an email m@peddlesden.uk or jump on the discord server (details on the front page of the site) and we can do any other checks you need or answer any other etail questions (which i'm avoiding on pur...
by NeutronIC
Tue Feb 02, 2021 10:55 pm
Forum: Site Admin Queries
Topic: Non premium server
Replies: 5
Views: 254

Re: Non premium server

Alan - DM sent.
bybeethoven - DM sent.

Matt.
by NeutronIC
Tue Dec 22, 2020 6:53 pm
Forum: Site Admin Queries
Topic: Unable to Add a picture in a post
Replies: 29
Views: 1035

Re: Unable to Add a picture in a post

Great to get confirmation it's working!

If anything else is broke that needs looking at - let me know :)

Matt.
by NeutronIC
Mon Dec 21, 2020 8:35 pm
Forum: Site Admin Queries
Topic: Unable to Add a picture in a post
Replies: 29
Views: 1035

Re: Unable to Add a picture in a post

Hi Folks,

Album should be mostly back now.

I've got uploading via the web to work, and reviewing and navigating folders should all be working on the website too.

I've just fixed the album tag so that now works as well, noted as broken in the post above.

Should if anything else is bust :)

Matt.
by NeutronIC
Thu Oct 15, 2020 12:21 am
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

Always make sure you're on HTTPS - if you just type "forums.uktrainsim.com" it will likely go to "HTTP". This is one of the things that causes the "submit error" because itsj umping between HTTPS and HTTP and getting confused. Since making sure I type HTTPS so far its been good. At the weekend i'll ...
by NeutronIC
Wed Oct 14, 2020 5:35 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

I dont think attachments are even enabled, never have been have they?

Matt.
by NeutronIC
Wed Oct 14, 2020 4:16 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

Followed some advice online that may hopefully help with the "submitted form is invalid" problem. Suggest you delete your browser cache and cookies as well just to be sure - let me know if it still occurs. (I guess i'll find out in a moment when I press submit...) ... presses submit... Dangit. Sad f...
by NeutronIC
Wed Oct 14, 2020 4:12 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

You will need to clear your browser cache in order to get the change - i'm using it on https and it's working fine but I saw no change at all anywhere until I cleared the browser cache. I'll leave you to google for info on how to do that for your respective browsers :)

Matt.
by NeutronIC
Wed Oct 14, 2020 3:28 am
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

by NeutronIC
Wed Oct 14, 2020 12:43 am
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

Forums should now fill your screen :)
by NeutronIC
Wed Oct 14, 2020 12:38 am
Forum: Site Admin Queries
Topic: Video Link Problem
Replies: 14
Views: 681

Re: Video Link Problem

Can you repost those links with url tags ian - the forum is making a hash of them and the important bits of the link are "..." 'd out :)
by NeutronIC
Wed Oct 14, 2020 12:31 am
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 60
Views: 3267

Re: Current Status of System

Can you post a screenshot of what you mean ? re: red headings?

Matt.

Go to advanced search