Search found 118 matches

by bartsville
Sat Oct 24, 2020 9:55 pm
Forum: Blender
Topic: texture issue when exporting to TS
Replies: 0
Views: 388

texture issue when exporting to TS

I have been making content for TS for a while now but I still seem to get the same issue coming out occasionally. See attached picture where one part of the building appears to have light distortion on it either darker or lighterin this case the white eave on the building is the problemm. The appear...
by bartsville
Sun Apr 14, 2019 9:45 pm
Forum: [RW] UKTS Freeware Packs
Topic: freeware updater not seeing all my ukfp packs
Replies: 0
Views: 237

freeware updater not seeing all my ukfp packs

i have run the updater program but it cannot see the packs i have installed. does it have to be in a certain location. also when i click to install a new pack link it comes up with an exception error
by bartsville
Sun Feb 04, 2018 9:40 pm
Forum: [TS] Scenario Creation
Topic: names puul out on ts2017
Replies: 2
Views: 459

names puul out on ts2017

anyone know what the name of the file is where all the names of stations are held that you can see as a pullout from the overlay map or can be chosen when making a scenario
by bartsville
Wed Oct 15, 2014 10:55 pm
Forum: [TS] Route Building
Topic: stuck scenery
Replies: 6
Views: 1103

Re: stuck scenery

thanks i'll give it a try
by bartsville
Sat Oct 11, 2014 12:07 am
Forum: [TS] Route Building
Topic: stuck scenery
Replies: 6
Views: 1103

Re: stuck scenery

defo not selectable, other stuff around them is though
by bartsville
Fri Oct 10, 2014 7:32 pm
Forum: [TS] Route Building
Topic: stuck scenery
Replies: 6
Views: 1103

stuck scenery

hi i have some hedges that i placed on a route a while ago and now when i go to move them they are not selectable. i don't know where they came from (provider) as i can get no information from them. does anyone know how to gain info about scenery items, maybe from RW Tools to enable me to ensure the...
by bartsville
Fri Oct 10, 2014 7:26 pm
Forum: [TS] Route Building
Topic: signals in 2015
Replies: 12
Views: 1763

Re: signals in 2015

hi so i deleted everything and reinstalled steam and ts2015 and the track markers are there now so thats that issue solved though i am still missing the arms of the lattice semaphores which were not there before the 2015 upgrade so it cant be blamed for that. thanks for your advice . i have another ...
by bartsville
Tue Oct 07, 2014 7:44 pm
Forum: [TS] Route Building
Topic: signals in 2015
Replies: 12
Views: 1763

Re: signals in 2015

53 people have viewed this so far, has not one of you had a problem with the signals when route building since the upgrade to 2015. at least tell me if you have not pleeease
by bartsville
Tue Oct 07, 2014 6:32 pm
Forum: [TS] Signalling
Topic: 2015 signals
Replies: 3
Views: 1590

2015 signals

whats happened to the signals in 2015, you used to be able to place rotate then add the track markers now the signal just disappears when you place it , what has changed please?
by bartsville
Tue Oct 07, 2014 1:40 pm
Forum: [TS] Route Building
Topic: signals in 2015
Replies: 12
Views: 1763

signals in 2015

whats happened to the signals in 2015, you used to be able to place rotate then add the track markers now the signal just disappears when you place it , what has changed please?
by bartsville
Thu Dec 05, 2013 5:59 pm
Forum: [TS] Route Building
Topic: locations
Replies: 2
Views: 335

Re: locations

thanks ill take a look
by bartsville
Thu Dec 05, 2013 2:33 pm
Forum: [TS] Route Building
Topic: locations
Replies: 2
Views: 335

locations

how can i add locations to my route so that i have more choice of starting places for scenarios other than the point of origin
by bartsville
Fri Sep 27, 2013 12:05 pm
Forum: [TS] Help for Beginners
Topic: Blueprint editor 2 Manual
Replies: 0
Views: 536

Blueprint editor 2 Manual

can anyone point me at the manual for the new blueprint editor if such a thing exists please

cheers
by bartsville
Wed Sep 25, 2013 4:06 pm
Forum: [TS] Route Building
Topic: Withered Arm
Replies: 21
Views: 1948

Re: Withered Arm

just got off the Bodmin and Wenford behind the pannier so asked the driver what cutoff he used. He said 65% and 2 notches on the regulator we had 4 coaches on back and i don't think we did much more than 15mph all the way up from Boscarne.
by bartsville
Tue Sep 24, 2013 9:46 pm
Forum: [TS] Route Building
Topic: Withered Arm
Replies: 21
Views: 1948

Re: Withered Arm

Its all 1 in 50 now and i got the 4mt with 4 coaches up it entering the station at around 16 mph just having to redecorate the lineside now and it will be in the next release and in answer to your question yes it has to climb else how would i get it up 50 metres . the SRM data for the contours has b...

Go to advanced search