Search found 55 matches

by BVEClass395
Sat Oct 17, 2020 1:56 pm
Forum: Site Admin Queries
Topic: Unable to buy premium on UKTS
Replies: 7
Views: 200

Re: Unable to buy premium on UKTS

I am, and my subscription expires Monday :(
by BVEClass395
Thu Oct 15, 2020 5:01 pm
Forum: Site Admin Queries
Topic: Current Status of System
Replies: 59
Views: 1947

Re: Current Status of System

Anyone else having issues renewing Premium subscription?

Tried clearing my browser cookies and cache and still no joy.
by BVEClass395
Thu Apr 27, 2017 7:47 pm
Forum: [TS] General Discussion
Topic: Class 365 Brake Pressure
Replies: 8
Views: 340

Re: Class 365 Brake Pressure

Hi Can this be used for the Class 465 too? Thanks :) Hi mate. It's a bug with the compressor power in the simulation file 'Class 365 Engine Simulation.xml' I fixed it in 2005 for my personal use so here is the fix (just the air system part and be sure to back up) <AirSystem> <EngineSimulation-cBrake...
by BVEClass395
Mon Jan 09, 2017 11:43 pm
Forum: [TS] General Discussion
Topic: Armstrong Powerhouse 465/6 Sound Pack
Replies: 3
Views: 754

Re: Armstrong Powerhouse 465/6 Sound Pack

For "Hitachi packaged" we should read "Hitachi powered", I guess? :wink: Kind regards, John M The original traction motors are still on the units, its the other bits and pieces that have been replaced thus making them sound like Javelins. See here: http://www.railwaygazette.com/news/passenger/singl...
by BVEClass395
Fri Jan 06, 2017 11:37 pm
Forum: [TS] General Discussion
Topic: Armstrong Powerhouse 465/6 Sound Pack
Replies: 3
Views: 754

Re: Armstrong Powerhouse 465/6 Sound Pack

The sound pack is the 465/2, 465/9 and 466 which are MetCam Networkers
The 465/0 and /1 are the Hitachi packaged BREL/ABB ones which sound a lot different.

Wouldn't sound right - and tbh DTG have done the sounds okay to an extent.

Hope this helps.
by BVEClass395
Fri Aug 12, 2016 12:09 am
Forum: [TS] General Discussion
Topic: Armstrong Powerhouse Class 205 Thumper!!
Replies: 271
Views: 28829

Re: Armstrong Powerhouse Class 205 Thumper!!

home1 wrote:ap says i need the met-cam sound pack.which i installed allready but still comes up with it.and i chack checked cache as well with steam but still no joy.o well.
You are missing the Extra Stock for the MetCam Networker Sound Pack!
by BVEClass395
Fri Apr 15, 2016 5:23 pm
Forum: [TS] General Discussion
Topic: What routes do you 'Sign' (with no driving aids)
Replies: 22
Views: 1462

Re: What routes do you 'Sign' (with no driving aids)

London St Pancras - Faversham
Sheerness - Sittingbourne

Used to live in Sheerness, now in Rochester, so they're my local lines.

Slowly getting there on Wherry Lines.
by BVEClass395
Mon Feb 16, 2015 4:49 pm
Forum: [TS] General Discussion
Topic: Dovetail Games MML London Bedford Route
Replies: 237
Views: 48897

Re: Dovetail Games MML London Bedford Route

Anyone had issues with the track rules? Trying to create as real life scenarios as possible but the track rules aren't set to bi-directional. If all/most track was set as bi-di you would end up with all sorts of bother. Are you finding the issues are occurring when you path stuff from fast to slow ...
by BVEClass395
Sun Feb 15, 2015 1:59 pm
Forum: [TS] General Discussion
Topic: Dovetail Games MML London Bedford Route
Replies: 237
Views: 48897

Re: Dovetail Games MML London Bedford Route

Anyone had issues with the track rules? Trying to create as real life scenarios as possible but the track rules aren't set to bi-directional. I know how to fix it but surely this sort of error shouldn't there? Apart from this I think it's a great route, shame no changeover of power can be done (this...
by BVEClass395
Sun Jan 04, 2015 4:39 pm
Forum: [TS] General Discussion
Topic: Voyager Brakes
Replies: 11
Views: 1540

Re: Voyager Brakes

With that mod installed, does it work with both 220 and 221?

TIA
by BVEClass395
Fri Jan 02, 2015 6:08 pm
Forum: [TS] General Discussion
Topic: Chiltern Mainline - by Photons66
Replies: 192
Views: 47952

Re: Chiltern Mainline - by Photons66

For example & there are others, there is 1 missing file : Keithmross ............\Mk3a_fo_ic-np.bin --- Now I have this file installed, but without the final " -np" - the same applies to the SO file too The np bit denotes "No Passengers", in other words the passengers child object entries have been...
by BVEClass395
Fri Jan 02, 2015 5:47 pm
Forum: [TS] General Discussion
Topic: Chiltern Mainline - by Photons66
Replies: 192
Views: 47952

Re: Chiltern Mainline - by Photons66

Despite all the comments about reading the readme file etc. and having dowloaded the latest asset file and I am 100 percent certain I have all the required assets, I am still missing 15 files from the Photon66/WCML directory. I am aware other people are also these 15 files missing. Anybody any idea...
by BVEClass395
Thu Jan 01, 2015 8:12 pm
Forum: [TS] General Discussion
Topic: Chiltern Mainline - by Photons66
Replies: 192
Views: 47952

Re: Chiltern Mainline - by Photons66

Managed to get the Chiltern Railway Class 166 showing, now for the assets. These are what I'm still trying to find: e:\steam\steamapps\common\railworks\Assets\jjasloot\TPR\RETB\RailNetwork\Signals\Signal_withSign.bin e:\steam\steamapps\common\railworks\Assets\Kuju\RailSimulator\RailNetwork\TrackRul...
by BVEClass395
Thu Jan 01, 2015 5:21 pm
Forum: [TS] General Discussion
Topic: No Geopcdx file
Replies: 5
Views: 1163

Re: No Geopcdx file

Have you extracted the AP file for the 91?
by BVEClass395
Thu Jan 01, 2015 5:20 pm
Forum: [TS] General Discussion
Topic: Chiltern Mainline - by Photons66
Replies: 192
Views: 47952

Re: Chiltern Mainline - by Photons66

I think the Dlass90 DVT and Class 67 combo somehow gives issues with the DVD. Once it goes off the external view always has this going and the E key does not work. Manual says press Ctrl + E to turn on/off but of course this is the key combination to enter the editor. When at a station, go into the...

Go to advanced search