Search found 85 matches

by kenpix
Tue Jan 19, 2021 4:55 pm
Forum: [OR] General OpenRails Discussion
Topic: Brakes again
Replies: 4
Views: 104

Re: Brakes again

Thanks fellas for your help, I've downloaded and installed the latest version of Open Rails and the brakes now work fine.
Ken
by kenpix
Mon Jan 18, 2021 8:21 pm
Forum: [OR] General OpenRails Discussion
Topic: Brakes again
Replies: 4
Views: 104

Brakes again

Can someone please help with this old chestnut which I thought had been sorted. I'm trying out Doc Martin's Chiltern route using the fine model of LT electric loco "Michael Faraday" with and without coaches in tow. It's the vacuum braked version and I'm using Open Rails to run it. However the brakes...
by kenpix
Mon Apr 27, 2020 9:10 am
Forum: [OR] General OpenRails Discussion
Topic: Disappearing consists
Replies: 4
Views: 212

Re: Disappearing consists

Thanks Ged, I removed the loco mentioned above from the route with no change to results. When running in MSTS the consists show ok so the problem is confined to OpenRails. I seem to recall a known bug reported whereby the placing of a "dodgy" consist has a knock-on effect on subsequent placements wh...
by kenpix
Sun Apr 26, 2020 9:57 am
Forum: [OR] General OpenRails Discussion
Topic: Disappearing consists
Replies: 4
Views: 212

Re: Disappearing consists

Thanks - here's the log from the saved part of the run today from Parkstone - Bournemouth. Might mean something to you! Ken This is a log file for Open Rails. Please include this file in bug reports. -------------------------------------------------------------------------------- Date/time = 26/04/2...
by kenpix
Sat Apr 25, 2020 8:14 pm
Forum: [OR] General OpenRails Discussion
Topic: Disappearing consists
Replies: 4
Views: 212

Disappearing consists

Another headscratcher. I've been running an activity on Clive Heard's great Somerset & Dorset route in Open Rails with no trouble, except on the last part of the journey from Evercreech to Bournemouth. I'd placed a few locos and coach/wagon consists in the MPD at Branksome and the carriage shed, als...
by kenpix
Fri Mar 20, 2020 1:41 pm
Forum: [MSTS1] General MSTS Discussion
Topic: Plymouth to Penzance
Replies: 16
Views: 847

Re: Plymouth to Penzance

Cheers Clive, tunnel issue sorted. It turns out I previously made some changes to the Global UKFS track textures to darken the track bed, and on checking the tunnel track shapes I found they used 2 extra texture files. These were copied into your route textures and problem solved. Now if only I coul...
by kenpix
Thu Mar 19, 2020 8:05 pm
Forum: [MSTS1] General MSTS Discussion
Topic: Plymouth to Penzance
Replies: 16
Views: 847

Re: Plymouth to Penzance

Nice one Clive. I did put a query on the Open Rails forum and it might be productive to repeat it here. Tunnel tracks seem to have no trackbed texture, the train runs on a blank white surface when in a tunnel. I hope someone can point the way to sorting this. Otherwise a top quality and well detaile...
by kenpix
Wed Mar 18, 2020 4:50 pm
Forum: [OR] General OpenRails Discussion
Topic: Plymouth to Penzance Route in OR
Replies: 6
Views: 445

Re: Plymouth to Penzance Route in OR

Another finely crafted route from Clive. One minor issue I've found when exploring the route - tunnels have no track texture inside them, the tracks run on a white surface. Anyone else had this? When loading the route's track textures into the editing tool (TGATool2A) they all appear ok.
Ken
by kenpix
Sat Mar 14, 2020 9:54 am
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

Postscript - West Horndon home now ok, the signal "pyramid" wasn't showing on the track!
Ken
by kenpix
Fri Mar 13, 2020 4:08 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

I amended "number clear ahead" to 4 as per coolhand's suggestion and this sorted some of the distants ok. There are still issues with a few, some with 1 or 2 homes before the next distant but none with more than 3. One odd thing is that one particular distant (on a combined home/distant post) clears...
by kenpix
Thu Mar 05, 2020 1:36 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

Above tricks don't work for me - I placed another distant after the next home signal but the rogue distant still stays on!
I will keep trying to find a solution but am running out of options.
by kenpix
Sun Mar 01, 2020 9:15 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

It's London Tilbury & Southend v.2, single distant tubular post eastbound between East Ham and Barking - changed experimentally to combined home & distant tubular post but still not clearing. Also single distant tubular post eastbound past Bromley. All distants east of Upminster are being checked ou...
by kenpix
Sun Mar 01, 2020 3:38 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

Sorry to raise this once more. I've discovered that with the fix referred to above, MOST distant signals now work ok but some still remain on when the route is clear ahead. I've tried various experiments to get around this eg. inserting a hidden home or distant after the rogue distant, deleting and ...
by kenpix
Tue Feb 25, 2020 1:44 pm
Forum: [MSTS1] General MSTS Discussion
Topic: Dodgy trackwork
Replies: 2
Views: 175

Re: Dodgy trackwork

Cheers T for a comprehensive reply. I'll work my way through the possible remedies.
Ken
by kenpix
Mon Feb 24, 2020 2:43 pm
Forum: [MSTS1] General MSTS Discussion
Topic: Dodgy trackwork
Replies: 2
Views: 175

Dodgy trackwork

Any answers to this one please? I've been doing some scenery replacements on a route with UKFS track and realised that a section of track (double track 200m straight) had been accidently deleted whilst doing this. It was situated on an embankment. I found the correct shape and using MSTS route edito...

Go to advanced search