Search found 58 matches

by scailman
Tue Sep 18, 2012 4:06 pm
Forum: [RW] Building Rolling Stock
Topic: Door animation set problem
Replies: 4
Views: 4510

Re: Door animation set problem

Hi, check the name of the doors, shoud be 1_0500_door01_l / r.
by scailman
Tue Sep 18, 2012 9:35 am
Forum: [RW] Building Rolling Stock
Topic: Door animation set problem
Replies: 4
Views: 4510

Re: Door animation set problem

Hi,
Have you setup the Cargo def, and added the Passenger doorway def for the positions of the doors?
by scailman
Mon Sep 17, 2012 11:35 am
Forum: [RW] Building Rolling Stock
Topic: Ford F-250 RailRoad
Replies: 4
Views: 5175

Re: Ford F-250 RailRoad

Hi all,
The vehicle is available to download: Ford F250 RoadRail
Recommend clearing blueprint cache, if you don't do that, the lights will not work properly.

Info:
Provider: GRUPO_STR
Product: Addons
Name in editor: Ford F-250 Rail-Road
by scailman
Fri Sep 14, 2012 2:11 pm
Forum: [RW] Building Rolling Stock
Topic: Ford F-250 RailRoad
Replies: 4
Views: 5175

Re: Ford F-250 RailRoad

Ho Sheep,
Yes is my model, I had done a year ago.

Regards, José.
by scailman
Fri Sep 14, 2012 12:57 am
Forum: [RW] Building Rolling Stock
Topic: Ford F-250 RailRoad
Replies: 4
Views: 5175

Ford F-250 RailRoad

Hi, Should I release this model?, No realistic physics, no cabin, no real sounds. It is a vehicle designed to fill in activities and AI vehicle. The model is a beta version only. http://www.spaintrainzrutas.com/Jjlor/IMAGENES/F250RR_2.jpg http://www.spaintrainzrutas.com/Jjlor/IMAGENES/F250RR_1.jpg R...
by scailman
Tue Jun 26, 2012 3:19 pm
Forum: [RW] Scenic Item Creation
Topic: Speed sign problem
Replies: 5
Views: 4799

Re: Speed sign problem

Hi, Used the TrainDecal Shader for numbers.
PD: If you need more help, I can make a speed sign example in 3ds max 2009.
by scailman
Tue Jun 26, 2012 9:51 am
Forum: [RW] Scenic Item Creation
Topic: Speed sign problem
Replies: 5
Views: 4799

Re: Speed sign problem

Hi SaMa1, Have you created the named texture blueprint with the names of .ace files and you have added reference to the signal blueprint ? If you are using 3ds max, in the numbers material you have call each submaterial primarydigits and multimaterial also primarydigits?. Each texture should be call...
by scailman
Fri Jun 22, 2012 9:32 pm
Forum: [RW] Building Rolling Stock
Topic: Wagon disappear on a asset editor
Replies: 8
Views: 1591

Re: Wagon disappear on a asset editor

Hi, checks all the names of the pieces are properly written and no two pieces with the same name.

Regards, Jose.
by scailman
Fri Jun 01, 2012 10:22 pm
Forum: [RW] Scenic Item Creation
Topic: A Gap In My Track Junctions
Replies: 37
Views: 22024

Re: A Gap In My Track Junctions

Hi,
To display the sleepers on the track blueprint you need to create a scenery object for the sleeper. Then you have to reference it as an intermediate geometry in the track blueprint.
Hope this helps.

Regards, Jose.
by scailman
Sun Dec 25, 2011 10:57 pm
Forum: [RW] General RW Discussion
Topic: News addons to SpainTrainzRutas
Replies: 1
Views: 717

Re: News addons to SpainTrainzRutas

Available Kiosko BPT Creator: Txus Exported to RW3: Jjlor (Scailman) http://www.spaintrainzrutas.com/images/presentaciones/PresKiosko.jpg Available for RailsWorks Download Available STR billboard Creator: Jjlor (Scailman) http://www.spaintrainzrutas.com/images/presentaciones/Prescartel.jpg Availabl...
by scailman
Thu Dec 08, 2011 11:21 pm
Forum: [RW] UKTS Freeware Packs
Topic: People Pack?
Replies: 21
Views: 5288

Re: People Pack?

Hi Phil.
If you have RailSimulator in the Source directory is an example of how to export a character with his skeleton and the appropriate shader. That could help you.
Use the Skin Diffuse shader.
I have tried to create a character but is too complicated for me.
Regards, Jose.
by scailman
Mon Nov 07, 2011 7:35 pm
Forum: [RW] Scenic Item Creation
Topic: Bumpmap and brightness problem
Replies: 0
Views: 828

Bumpmap and brightness problem

Hello, I am making track and I set the sleepers to have bumpmap but does not appear. I used the shader TrainBumpSpec and I put the texture on channel 1 and no appreciable relief. Another problem is that the brightness does not appear on the surface of the rails using the new shader. Should we put a ...
by scailman
Wed Oct 19, 2011 2:51 pm
Forum: [RW] Building Rolling Stock
Topic: Problem with container wagon
Replies: 3
Views: 870

Re: Problem with container wagon

Thanks Jim
by scailman
Wed Oct 19, 2011 10:53 am
Forum: [RW] Building Rolling Stock
Topic: Problem with container wagon
Replies: 3
Views: 870

Problem with container wagon

Hi all, I'm doing a flat wagon and I have problems to display the load. I have put the provider, the product and load xml I want it to appear and in the correct position but in RW does not appear when I mark the checkbox in the properties window of the car. Before update to TS2012/RW3 the wagon work...

Go to advanced search