Search found 136 matches

by mikeadams2k
Thu Mar 22, 2018 10:52 pm
Forum: Blender
Topic: Auto Smooth problem
Replies: 4
Views: 1180

Re: Auto Smooth problem

I've had similar problems as shown in the example above. Recently, while watching a Blender tutorial on YouTube, I discovered the use of the 'Edge Split' modifier. The modifier is applied to the mesh in object mode. I still apply smoothing. (Although I haven't used 'auto smooth') It worked great for...
by mikeadams2k
Sun Aug 28, 2016 11:29 pm
Forum: [TS] RW Tools
Topic: Ver. 7.0.13 is not working
Replies: 7
Views: 1578

Re: Ver. 7.0.13 is not working

The latest patch, 7.0.15 works. Thanks Mike.
by mikeadams2k
Fri Aug 19, 2016 9:52 am
Forum: [TS] RW Tools
Topic: Ver. 7.0.13 is not working
Replies: 7
Views: 1578

Re: Ver. 7.0.13 is not working

I downloaded the RW_Tools_Full7.zip and installed it. It runs fine. I loaded the patch, which consists of 2 files - READ_ME.TXT & RW_Tools.exe (previous patches usually consisted of more files), and again, it did not work. I'll wait for the next patch.
by mikeadams2k
Thu Aug 18, 2016 1:27 am
Forum: [TS] RW Tools
Topic: Ver. 7.0.13 is not working
Replies: 7
Views: 1578

Re: Ver. 7.0.13 is not working

I've been using RW Tools for quite sometime now. And, yes, I am running it as administrator. Yes, I do realize 7.0.13 is a patch and I dropped the 2 files into the RW Tools folder and overwrote the old files. I believe the previous patch was 7.0.0(?). It worked fine.
by mikeadams2k
Wed Aug 17, 2016 11:24 am
Forum: [TS] RW Tools
Topic: Ver. 7.0.13 is not working
Replies: 7
Views: 1578

Ver. 7.0.13 is not working

Hi Mike,
I just downloaded the latest ver. 7.0.13 and it doesn't seem to work. (Nothing happens when I click the shortcut)
I tried re-downloading and re-installing the update, but the result is the same.
Thank you,
Mike Adams
by mikeadams2k
Fri Jun 24, 2016 12:32 pm
Forum: [TS] 3D Modelling
Topic: Blender TS2016 IGS Exporter v2.1 - Closed beta
Replies: 11
Views: 4612

Re: Blender TS2016 IGS Exporter v2.1 - Closed beta

Hello Julian,
Thank you for a great addition to the .igs exporter and Blender. I would be very interested in testing the exporter and helping to rewrite the manual.
Mike Adams
by mikeadams2k
Sat Mar 19, 2016 4:23 pm
Forum: [TS] 3D Modelling
Topic: Blender Animation Problems
Replies: 2
Views: 1600

Re: Blender Animation Problems

I sent you a PM.
by mikeadams2k
Wed Jul 29, 2015 6:26 pm
Forum: Technical Discussions - Hardware, Operating Systems
Topic: Windows 10 - Due in 2 days
Replies: 70
Views: 24181

Re: Windows 10 - Due in 2 days

Trev123,

Were the links you posted, provided by MS due to your failed download? Just curious, as they both pertain to the Window 10 'Insider Preview'.
by mikeadams2k
Wed Mar 04, 2015 12:35 pm
Forum: [TS] 3D Modelling
Topic: 3ds max 2010 plug ins
Replies: 4
Views: 1486

Re: 3ds max 2010 plug ins

krausyao wrote:The plugins used to located at http://railsimulator.com/support.asp

Where can they now be found?
The plugins are in the ...\Railworks\dev\MaxPlugins folder. However the plugins for Max 2010 and earlier are not included any longer. If you need the 2010 plugin (or earlier), PM me.
by mikeadams2k
Sat Jan 31, 2015 11:18 pm
Forum: [TS] 3D Modelling
Topic: 3ds max 2010 plug ins
Replies: 4
Views: 1486

Re: 3ds max 2010 plug ins

PM sent.
by mikeadams2k
Tue Sep 23, 2014 7:58 pm
Forum: [TS] 3D Modelling
Topic: Multiple shaders
Replies: 3
Views: 1600

Re: Multiple shaders

Hi David,
I can't help with your question, but I suggest you ask this in the 3D Modeling thread, since it's not specific to 3D Crafter. Maybe someone there can help you.
by mikeadams2k
Sun Jun 22, 2014 1:11 am
Forum: [TS] 3D Modelling
Topic: Object selection
Replies: 5
Views: 1442

Re: Object selection

There is actually an 'Invisible' shader. You can create a box around the tree or create a rectangular base for it.(No need to bury it underground.) Texture it as you would any other object but type 'Invisible' in the shader box. You can use any texture for it - the texture for the tree if you like. ...
by mikeadams2k
Tue Jun 17, 2014 2:26 pm
Forum: [TS] 3D Modelling
Topic: Animation Help
Replies: 1
Views: 702

Re: Animation Help

I suspect that you're using the tutorial that I posted. Unfortunately, it's outdated now due to the changes that have occurred in Blender (version 2.71 about to be released), and the new exporter by DOM107. I've been working on updating my tutorial, but it's still unfinished.
I've sent you a PM.
by mikeadams2k
Sat Apr 19, 2014 10:32 pm
Forum: [TS] General Discussion
Topic: Utilities.exe & RWAceTool.exe
Replies: 2
Views: 350

Re: Utilities.exe & RWAceTool.exe

Thanks, Mike. I appreciate the quick reply. I felt this was the case, but wasn't sure.
Mike
by mikeadams2k
Sat Apr 19, 2014 4:33 pm
Forum: [TS] General Discussion
Topic: Utilities.exe & RWAceTool.exe
Replies: 2
Views: 350

Utilities.exe & RWAceTool.exe

Hello,
I'm working on a Blender to TS2014 tutorial. Can someone tell me if Utilities.exe and RWAceTool.exe are included in all editions of TS2014? I don't want to put bad info in the tutorial. Thanks.
Mike Adams

Go to advanced search