Search found 241 matches

by ozziedriver
Sat Dec 05, 2020 10:18 pm
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

thanks for posting the correct texture casperdog
That's the Alpha Channel that has to be with your reskin texture for it to look correct in the sim
by ozziedriver
Fri Dec 04, 2020 9:23 pm
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

Thanks Ged ,,had to use a different search engine ; IE google chrome instead of Internet explorer

Can now see the texture
Its the same texture as the one you shown with no difference
Want to see the original texture that will have an Alpha Channel
by ozziedriver
Fri Dec 04, 2020 11:40 am
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

your not having much luck with your screenshots
That only shows a blank page,,,try again
by ozziedriver
Thu Dec 03, 2020 9:23 am
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

Can't access your last screenshot,try the same way as you have been doing
by ozziedriver
Mon Nov 30, 2020 8:56 pm
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

If that is your ACE texture then it hasn't got an alpha channel and that is why your getting the blocky look on your model There should be blacked areas on the right upper side under the name Alpha Channel if your ACE texture is a repaint you should be able to use the alpha channel from the original...
by ozziedriver
Mon Nov 30, 2020 3:11 am
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

Looking at your screenshot would suggest the transparency hasn't been mapped in the ACE file
The square buffer stops giving me that thought

Can you give us a screen shot of the ACE file take in TGATool2
That will show what transparency ( Alpha Channel ) will be shown in the sim
by ozziedriver
Sun Nov 29, 2020 10:51 am
Forum: [OR] Help for Beginners
Topic: re-skin problem
Replies: 19
Views: 518

Re: re-skin problem

It looks like you have converted an ACE texture from a BMP texture
To keep the transparent part of a texture you should convert a TGA texture to ACE texture
by ozziedriver
Sun Jul 05, 2020 11:02 pm
Forum: 3D Crafter
Topic: Rod Animator
Replies: 5
Views: 395

Re: Rod Animator

My version of 10.2 (build 2007 ) has Animate rod/pistons

Look under ,,,,,,Extentions/Trainworks/Animate rod/pistons
highlight the piece and open

I don't know if it works but it seems to be there
Ozziedriver
by ozziedriver
Mon Jun 08, 2020 10:29 pm
Forum: 3D Crafter
Topic: Deleting Crafter 10.2
Replies: 12
Views: 319

Re: Deleting Crafter 10.2

I have version 10.2 9.5 and 9.3 all installed at the same time and all work
from memory all have the addons once you put in your access code
Ozziedriver
by ozziedriver
Thu Jun 04, 2020 11:34 pm
Forum: 3D Crafter
Topic: Deleting Crafter 10.2
Replies: 12
Views: 319

Re: Deleting Crafter 10.2

https://3dcrafter.software.informer.com/download/

Here is a link to other versions of 3DCrafter that might help you

Ozziedriver
by ozziedriver
Sun Mar 08, 2020 9:54 pm
Forum: [OR] General OpenRails Discussion
Topic: Underground Station
Replies: 8
Views: 379

Re: Underground Station

Looks like you have solved the station problem Now the biggest problem is getting the train and track to glow in the dark while underground I don't know how you could go about that because the track and train would glow in the dark outside of your underground if you did the same thing MSTS Bin used ...
by ozziedriver
Fri Mar 06, 2020 8:09 am
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

Were you have your ………. Home/Distant, Home/Distant, then a home The distant ahead script should only be TWO (2) for that situation The distant script reads the home on the same post as 0ne (1) then the next home as (2) then it reads the next distant as the end of the request The distant script MUST ...
by ozziedriver
Thu Mar 05, 2020 9:44 pm
Forum: [OR] General OpenRails Discussion
Topic: Underground Station
Replies: 8
Views: 379

Re: Underground Station

you wont need the snow option but make your model glow in the dark with it's textures
by ozziedriver
Thu Mar 05, 2020 9:37 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

A home/Distant combined signal is counted as 1 signal
so if you have a Home/Distant combined then Home/Distant combined,,,,the Clear ahead is only 1

If you had,,,,, Home/Distant,,Home, Home,,that would be 3 clear ahead

Ozziedriver
by ozziedriver
Wed Mar 04, 2020 9:08 pm
Forum: [OR] General OpenRails Discussion
Topic: Semaphore signal error
Replies: 17
Views: 672

Re: Semaphore signal error

I think the script reads Distant to distant and if all homes are at proceed then the first distant will be off That all depends on if the signal ahead number matches how many home are ahead as well EG; if signal script wants 3 signal ahead there must be distant ,home ,home, home then another distant...

Go to advanced search